The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Tips and tricks, suggestions, problems. (regularly monitored by Administrators)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, GSHQfadmin, apolgar

User avatar
By dhnguyen
I have Windows 7. I use Microsoft Edge 2015, Google Chrome 2018 and I constantly have problem logging in to post something. This website kicks me out and it takes at least 3 tries for me to post something with Microsoft Edge. With Google Chrome I can not even do anything.

I also have problem with changing my signature. It kicks me out every single time I want to update it.

Please help.
User avatar
By dhnguyen
Thank you, it seems to be working for me! I was struggling with ArchiTALK for 1.5 months!!!
I hope it stays this way.
User avatar
By dhnguyen
Logging in issue is back again, this time it is with Firefox. Is there something on my end that I need to do?

When I want to post a question with an image, it keeps on taking me to the main logging screen to make me enter the user name and password again, after many times, i'm still not able to successfully post a question with an image. What else should I do?

Then I tried using Microsoft edge, this browser shows the editing icon but doesn't let me edit a post.
Chrome is worst, it doesn't even give me an option to edit the post.
User avatar
By Barry Kelly
I have had trouble with Firefox too, but currently it seems to be working OK.
Sometimes when the buttons don't seem to do anything, hitting 'Refresh' (F5) first does the trick.