The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Modeling and drafting in Archicad. (Example: How can I model a Roof soffit/fascia?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By 4hotshoes
#305725
It was working fine for this project a week ago. I have the same computer, I have not changed any keyboard shortcuts, I have restarted Archicad, but none of the keys will now function during navigation, not even the esc key, none! The mouse will let me look around and click to cancel. The keyboard works fine when not using Explore Mode. Any ideas what might be happening?
User avatar
By Barry Kelly
#305728
If the ESC key is not working it could be something more serious, like another program running in the back ground that is hi-jacking the keys.

Otherwise try pressing the F8 key to toggle on/ff the parallel view.
One mode will only allow you to rotate the model with the mouse and the movement keys will be disabled.
The other mode allows you to explore as you would expect to.

Barry.
By 4hotshoes
#305752
Barry Kelly wrote:
Mon Jan 13, 2020 2:58 am
If the ESC key is not working it could be something more serious, like another program running in the back ground that is hi-jacking the keys.

Otherwise try pressing the F8 key to toggle on/ff the parallel view.
One mode will only allow you to rotate the model with the mouse and the movement keys will be disabled.
The other mode allows you to explore as you would expect to.

Barry.
The F8 key will not do anything in any mode. What is the official command assigned to F8? I will look it up in the command list to see how I can try to activate it. But the 3D Explore mode locks out all keyboard keys or simply disables my keyboard.
User avatar
By Barry Kelly
#305761
Sorry, I was thinking you were exploring in BIMx viewer for some reason.
Not the explore mode in Archicad.

There are other posts about Explore mode not working properly, but mainly to do with the view scrolling (moving) by itself.
It seems the problem with this has to do with Archicad being on a second monitor and not the main one.

I am sure there are posts here about the keys not working.
If I find them I will let you know.

Barry.
User avatar
By Barry Kelly
#305762
Seems to be a bit of a MAC issue?

I found these post that seem to say restarting works but it comes back.
Updating the OS seems to be the solution.

viewtopic.php?f=20&t=50351&hilit=explor ... 10#p267031

viewtopic.php?f=13&t=51787&p=252159&hil ... ys#p254855


This one is more for all shortcuts but does mention Explore mode.
It seems there could be a few problems/solutions.
Language settings.
OS update.
Re-apply Work Environment.

viewtopic.php?f=20&t=5773


Maybe it will be best to contact you local Archicad support before playing around with updates.


Barry.