The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Modeling and drafting in Archicad. (Example: How can I model a Roof soffit/fascia?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

User avatar
By gdford
When you cut a composite wall a boolean operation, in the areas where the cut has been cut you can no longer see the composition of the wall. Is there any way to turn this feature off so you can see the composition of the wall as defined in the wall composite editor in the areas where the wall has been subtracted?
(289.93 KiB) Downloaded 15 times
(289.93 KiB) Downloaded 6 times
I think this may be a bug.
Which Surface is applied to those Surfaces should be controlled by the "New Target Surfaces" field in the SEO Palette.

When the "Inherit from Operator" option is used, the new Surfaces created on the Target Wall correctly assume the Surface of the Operator (right side of image)
When the "Use Own Attributes" option is used, New Target Surfaces will use the Surface set for "Edge Surface Override" even if the "Edge Surface Override" button is inactive (left side of image). There is no way to overrule this behavior. It seems like a bug to me. I will report this to GRAPHISOFT.

SEO-NewTargetSurfaceOverrideIssue.png (956.07 KiB) Viewed 167 times
Dear All,

Thank you very much for sharing your opinions on this matter!

Using Solid Element Operation, the surface of the wall's cut part can only be one surface. This cut part won't be able to show the skins of the composite wall. It is a known limitation of SEO.

Fortunately, we have some other methods to make a cut on the wall:


- Using Priority-Based Intersection: this can be done by controlling the strength of the Building Materials. Stronger materials will cut through the weaker ones, leaving the cut materials exposed.

- Using the Opening tool: the Opening tool is very similar to SEO, but you won't lose the composite skins at the cut surface.

I hope this explains the situation. Feel free to ask if you have any further questions!

Best regards,
Thanks Minh - I should have thought of that!
I really appreciate the information.