The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Modeling and drafting in Archicad. (Example: How can I model a Roof soffit/fascia?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, gkmethy, mnguyen

User avatar
By Mjules
#328115
ArchiCAD is too slow when working on complex architectural projects. The software updates anytime, and I have to wait up to 3 minutes for each update. Each change I make in the drawings corresponds to an update. Solving this issue may help Graphisoft find new clients in very competitive markets like Canada and USA for example.

Other important things are to make old tools like Morph, Curtain Wall, Column, Roof, etc. complete. There are too many incomplete tools in ArchiCAD, and this doesn't help during the architectural and urban design process.
By jl_lt
#328124
Hi Mr Mjules, you can deactivate that annoying automatic updating and it definetely and significantly speeds things up.
User avatar
By Mjules
#328125
Jl_lt,

Surely? I would appreciate if you could tell me how to proceed to deactivate it. Is it through the work environment?
jl_lt wrote: Thu Jun 10, 2021 7:48 pm Hi Mr Mjules, you can deactivate that annoying automatic updating and it definetely and significantly speeds things up.
User avatar
By LaszloNagy
#328127
Check out the "Update Auto-rebuild Model viewpoints continuously" checkbox in the "Model Rebuild Options" page of the "Work Environment" Dialog.
User avatar
By Mjules
#328128
I just see the features that might help me deactivate it from the work environment. I will try it. I never paid attention to that.
jl_lt wrote: Thu Jun 10, 2021 7:48 pm Hi Mr Mjules, you can deactivate that annoying automatic updating and it definetely and significantly speeds things up.
Attachments
Auto Rebuild from Work Environment.jpg
Auto Rebuild from Work Environment.jpg (219.82 KiB) Viewed 122 times
User avatar
By Mjules
#328129
Many thanks, Laszlo. I appreciate the information!
LaszloNagy wrote: Thu Jun 10, 2021 8:10 pm Check out the "Update Auto-rebuild Model viewpoints continuously" checkbox in the "Model Rebuild Options" page of the "Work Environment" Dialog.
User avatar
By bouhmidage
#328139
8 GB of RAM and without SSD, for AC 24, that's not sufficient,
i'm running AC 24 on a NVME 2.0 , 32 GB of RAM and 6 GB graphics, without any problems,
heavy projects with structural elements imported from tekla ( heavy file )
User avatar
By Moonlight
#328144
@Mjules

Just as @bouhmidage have said your PC specs are just too low, and for Windows reasons you need 32 GB, and preferabiliy 64.
User avatar
By Mjules
#328156
Thanks you all for your posts!

I'm going to change my computers and look forward to seeing change in ArchiCAD performance.