The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Modeling and drafting in Archicad. (Example: How can I model a Roof soffit/fascia?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Beno_52
#260681
Hi,

Im very new to ArchiCAD and having some issues with the display of doors in my plan view.

In 3D they are all visible where I placed them however I have just noticed they are not showing up in plan. There is a just a solid wall where they should be.

My floor section cut is set to 1150, im not sure what else to check to make them visible again.

Thanks
User avatar
By Barry Kelly
#260682
Check the Model View Options.
If that is not it then look at Renovation Filters.

Barry.
By Beno_52
#260684
Thanks for your help,

after a couple of hours of pain i have figured out my solution.

I had changed the settings of my walls under "Floor Plan Display" and made them outline only, I switched this over to 'symbolic cut' and I have doors again!

Thanks again,
Ben
User avatar
By Barry Kelly
#260685
Beno_52 wrote:I had changed the settings of my walls under "Floor Plan Display" and made them outline only, I switched this over to 'symbolic cut' and I have doors again!
That would have been my third guess. :wink:

Barry.
By EszterS
#296739
hi!

im using archicad 21, and having the same problem, although i tried all 3 options you guys mentioned, none of them worked for me. any ideas what else i could do?

thanks in advance

E
User avatar
By Barry Kelly
#296769
EszterS wrote:
Sat Apr 27, 2019 12:14 am
im using archicad 21, and having the same problem, although i tried all 3 options you guys mentioned, none of them worked for me. any ideas what else i could do?
Make sure that both the plan and elevation views really are using the same MVO combination and renovation filters.
If you are sure that they are OK then check that the walls have a "Symbolic" floor plan display as well as the actual doors and windows.

Barry.
By Purva Kale
#313070
"This element is inactive in this view" ..that was the message shown on clicking a half visible door in plan. Then figured out I had messed the display order and the beams below my slab were showing front mot, thus disabling my doors a proper display.