The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Modelling and drafting in ARCHICAD. (Example: How can I model a Roof soffit/fascia?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By 700c
#307088
For some reason my interior elevations will only show the layer combination that's currently applied to the floor plan. If I try to change them to a different layer combination, the little exclamation point appears in the interior elevation tab, but nothing changes in the view. I've tried changing view settings for the interior elevations, but same issue. What am I missing?
By 700c
#307200
Yes, nothing seems to work. I've tried making an entirely new layer combination and that cannot be applied to the interior elevations either. They always instantly flick back to the layer combination that's current in the floor plan even though the view settings for the interior elevation assign a different layer combination.
By 700c
#307341
Sometimes the simplest solution is the one that works. After trying to figure this out for nearly an entire day, I closed and reopened the interior elevation tab and the problem spontaneously resolved. Must have been a temporary glitch related to that particular tab. Thanks for your offer to help.
User avatar
By Eric Batte
#307550
We are experiencing the same problem throughout our office, especially with interior elevations. So I am calling this a bug and it needs to get fixed. If anyone has insight into this problem please post.
User avatar
By mnguyen
#307778
Eric Batte wrote:
Wed Feb 26, 2020 5:08 pm
We are experiencing the same problem throughout our office, especially with interior elevations. So I am calling this a bug and it needs to get fixed. If anyone has insight into this problem please post.
Hi Eric,

Thank you for sharing the issue and I am sorry about the experience!

I have tried to replicate this issue on a brand new template file, but I couldn't make this issue happen (the attached GIF will show you my set up). Since I haven't found any similar reports like this in our database, could you provide a bit more information for further investigation?
- Which ARCHICAD version are you using, on which platform?
- Does it happen with every file, even a new one, or with only a specific one?
- Is it a Teamwork file, or a solo project file?

Looking forward to hearing from you soon!

Best regards,
Minh
Attachments
interior elevation layer.gif
By christiandcdc
#309000
Minh,

I have been having this problem on some projects and not others. I found this thread and confirm the interior elevations will only show the layer combination that is on the open floor plan regardless of combination assigned to elevations. This in v23 with latest update 4006. The particular files are solo projects migrated up from v20 (but not all migrated files). Note the elevations are both migrated and newly created.

I'll have to go check my few from scratch v23 projects.