The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Modelling and drafting in ARCHICAD. (Example: How can I model a Roof soffit/fascia?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By MaX_MaD
#115968
Hi Guys,
I am having a few issues with the 'top stack level reached'. I have objects that are hidden behind slabs yet whan I try to bring them to the front I get a 'top stack level reached' messaged. Clearly they are not at the top????
This is also the case with some poly lines I want to put behind a fill.. I cant bring the fill box in front of the lines? 'top stack level reached'. So I put the lines behind the fill but then they dissapear behind walls (they jump more than one level behind?) also and become invisible??? So then I multi select the lines and the fill to hopefully bring them back to the top in the correct order, only to find they revert back to the undesirable stacking order they were originally??? Very frustrating.
Is there a way to force obects to the top?
Also, is there a setting to make obects stack in the order they are drawn? I am finding that I will draw a fill and as soon as I have finnished the command it will dissapear under other elements??? Maybe there some kind of logic to the stacking that I'm missing here??
Any help would be great....

Thanks guys.... have a great day :D
User avatar
By Dwight
#115975
Absolutely. Archicad understands stacking with absolutes instead of relatives like Adobe Products might. With relative stacking you can always cover something with new things forever and never get to the top.
User avatar
By Mike D
#311151
I am having the same issue.See attached image...

Footing on the right is being covered by soil despite being moved to front and soil to the back . the footing on the left is displaying correctly due to using SEO. I have other sections that I do not have to use SEO to get this to display correctly. Another subtle setting I am overlooking.
Attachments
Screen Shot 2020-05-21 at 1.09.59 pm.png
Footings covered by soil
By Braza
#311167
Looks like your footing section background is set to transparent. :?:
Hope that helps.
User avatar
By Mike D
#311187
It is a complex profile and the fill used has a white background. i opened and edited the profile and drew another fill in front, then and set it to the back and i could not see it through the footing....

it was a graphic override.
By Braza
#311189
I am confused... It was a miss fill on the Profile or a GO?
It was not supposed to be a missing fill on the Profile.
Also, always check: Wall Settings > Floor Plan and Section > Cut Surfaces > Override Cut Fill Pens.

Cheers,