The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Forum dedicated to students; the Archicad Student/EDU version; and GRAPHISOFT’s educational policy

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By MaX_MaD
#114441
Hi Guys
I was wondering if it is possible to stop a wall auto intersecting, but leaving the auto intersecting thingy on. 98% of the walls are fine but I have a junction where three walls meet and one wall is higher than the other 2, because of the auto intersect thing the wall has an angle thats clearly visible.. :(

Thanks
User avatar
By s2art
#114442
The proper way is to put the walls on different layers with different Intersection Priorities assigned to the layers.

I just tried using the Wall Priority setting in the Wall Settings itself and it only seemed to make a difference if the two walls had different priorities AND different fills (eg. Solid fill and Empty fill)

HTH
User avatar
By Barry Kelly
#114445
MaX_MaD wrote:Hi Guys
I was wondering if it is possible to stop a wall auto intersecting, but leaving the auto intersecting thingy on. 98% of the walls are fine but I have a junction where three walls meet and one wall is higher than the other 2, because of the auto intersect thing the wall has an angle thats clearly visible.. :(

Thanks
In PROJECT PREFERENCES > CONSTRUCTION ELEMENTS there is an option for Enhanced wall and beam connections.
This will stop your higher wall from showing the corner mitre that you don't like.
The section of wall that is higher than the others will remain with a square end for the length of that wall's reference line.

Another option you have instead of playing with layers and layer priority numbers is to make sure the high wall reference line stops exactly where you want it to end.
You may need to modify the other two lower walls so that thier reference lines are on the side away from you high wall - otherwise if reference lines touch they will auto-trim.
Then with the wall tool active select the high wall and CTRL-click on the side of the lower wall that you want the high wall to join.
This should ensure that the high wall does not auto-trim to the others.

Barry.
#114454
MaX_MaD:

One more option is to duplicate the fill used for the walls, give it a new name but don't modify its appearance, and then apply that fill to the wall that should not intersect with the other walls. This will keep it from merging with the other walls regardless of their reference line location.

HTH

David
By MaX_MaD
#114791
Cool
Thanks for the help guys..