The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Speed/Display issues/unfamiliar error messages, crashes/hangs or any other problems regarding Archicad (Example: I get an error message when the 3D Window is generated, please help!).
Note: If your problem seems to be an Archicad error please always report it to your local reseller!

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, gkmethy, mnguyen

#325219
I've never encounterd such a thing. I tried searching online but can't find anything. It was working fine, and one day i worked in 2D and when I went to preview it in 3D the edges of the object where not aligned with the construction lines. If i click on the black point or construcion line, it does not select it, only when i click the corner of the edge of the object itself then i can edit it but not precisely. If I start a new project, it works fine, but if I copy a 3D element from this project in the new one, its like it coruptes it, and every object i make after that has the same probleme. Can someone please help me ? (Sorry for my bad english, it's not my native language) Thank you!
Attachments
Not aligned.PNG
Not aligned.PNG (48.61 KiB) Viewed 260 times
Not aligned 2.PNG
Not aligned 2.PNG (75.02 KiB) Viewed 260 times
#325220
Are these elements very far away from the project origin? (0,0,0)

If you draw things very far away from 0,0,0 point the coordinates become huge and you get problems in 3D.

Try moving your model closer to 0,0,0 if this is the case.
#325249
No, my project is close to the origin. Plus like I said it was working fine, and then this error just occured on every single element. And even if i start a new project, but copy a single element from the old project its the same error and for all of the element i build after that. And this is my DIPLOMA project :(
#325255
You may be close to a 'user' origin and still far from the 'project' origin.
Double click the 'Set user origin' button to send it back to the project origin.
Then see how far away it is.

Or turn all layers on and zoom to extents to see if there is just maybe one element far from the project origin (check all storeys).

Also check that there is not something very high (or low) in 3D - this is basically the same problem.

I was also going to suggest checking your drivers, but if other files are OK and this file plays up on other computers, this won't be the issue.

And of course it never hurts to check that you have the latest update for your Archicad.

Barry.
#325260
OK. It sorth of worked. I ungrouped everything and made every layer visibile and grouped every building separetly and then copyed it to a new project, making sure the origin was in the center. Did the same thing with the plan in 2D. and now it works. Also if u go to 3D Styles and change the 3D engine to "Vectorial Engine", that fixed it in the old project as well, it looks pretty bad, but at least you can work with it. In the end I think it was about the distance from the user origin, or multiple vestigial buildings grouped with the new ones, but not sure. Thansk a lot for the reply! It workes now !
Attachments
1.PNG
1.PNG (100.62 KiB) Viewed 201 times
1.PNG
1.PNG (100.62 KiB) Viewed 201 times