The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By David Bearss
#280154
I have windows set to transparent and am using the default Cinerender Daylight settings. However they are quite foggy. I have had success before but have not rendered in awhile. I transferred settings over from a previous project that worked well but got same results. Any advice would be much appreciated.
Attachments
capture-20180423-124651.png
By darwinland
#280187
Tray to lower the value of Ray threshold in options in render set up. Try with 1.
By alemanda
#280188
First try to use a preset rendering settings (even the fast daylight) to understand what causes the problem.
Then I would check the material's rendering settings
If it is ok I would pass to your saved settings and I would check what channels are rendered (transparency, refraction , reflections, alpha, etc).
Let us know what you find
User avatar
By David Bearss
#283651
Finally getting back to this. Even in fast daylight mode glass is not clear. Works fine with sketch. will fiddle around some more.
User avatar
By Erwin Edel
#283672
Check the settings for the surface in cinerender engine. Sketch engine uses internal engine settings for transparancy.