The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Kate_d
#293252
I cannot get rid of these spots of lights appearing in my renders... I have tried adjusting the global illumination settings and upped the quality but still no joy. Can anyone please help me? Attached example of what is happening.
My setting for GI are set as follows and it is still happening:
Diffuse depth = 5
Sampling - Stochastic Samples = High
Record Density = High
download/file.php?mode=view&id=37192
Attachments
WC 1.jpg
WC 2.jpeg
User avatar
By sboydturner
#293336
Kate,

these artifacts can be removed by amending the settings in the global illumination tab of the detailed settings.
Change Primary Method to "QMC" and Secondary Method to "Light Mapping" with Maximum Depth set to 32.
I have attached a rendering scene file containing settings I have used successfully that produces noise free images in a reasonable time (about 10-15min for 1920x1080 image of model with 27 light sources and 1.2M polygons)

Regards,
Scott
Attachments
(10.61 KiB) Downloaded 67 times
User avatar
By calebg
#295215
I'm not the original poster but this was helpful. thank you for the response!
User avatar
By sboydturner
#295234
Glad to help