The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By DGSketcher
#300607
Is there a way to get the Cut Surface Display setting to default to "Use element attributes"?

Getting increasingly frustrated with taking quick marquee cuts to check connections only to be faced with the default solid fill across all the cuts.
User avatar
By ejrolon
#300608
Under View Menu -> Element in 3D View -> Filter and Cut…
Change "Cut Surface Display"
User avatar
By ejrolon
#300613
Change it in your template? Mine always are "Element Settings" by default.
By DGSketcher
#300614
Every job is different so I don't have a template. Maybe I should. I hadn't realised the setting was sticky in the project, it just seems like every time I take a cut view it has the solid fill. Thanks.
By DGSketcher
#300617
OK. Not that sticky! Just come back to the drawing I was working on and it has gone back to solid fills...
User avatar
By ejrolon
#300618
Close all tabs except Floor Plan. Change settings and see if it sticks.