The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#247960
Hello everyone! I am working on Windows, on a laptop and have the educational version of Archicad 18.

While I can see the button of the PhotoRendering Settings Palette when I click it the palette does NOT open! Nor from the drop down menu either!

I can render if I push the render button but I can not change the settings or the render machine as the window for the render settings simply DOES NOT APPEAR.
The button seams pressed and unpressed when I click it but nothing is happening.

Also, I have tried to change workspaces, I have done all the updates I could, closed and reopened the program and nothing seams to work. I have used that palette in the past, so it is a new problem!

Could somebody please help me with that?


Thank you very much in advance :) [/b]
#248257
Try changing your screen's resolution to make it look smaller and then change it back to what you had before (make sure archicad is open) this should adapt all your palettes and menus to the new resolution and you will be able to see it.
#249063
I'm experiencing the same problem on v. 19 with the new 4011 build update on Windows 10. I've tried changing monitor layouts, resolutions, etc., but to no avail. Yet on my Macbook, no problem. So it seems this is a Windows and Archcad problem. On the original v19 build, the palette worked just fine.
#249142
Hi All, you have not been mentioning it, but let me ask:
Have you been using two monitors and could the reason be that the other monitor is out of use now? We have seen that happening.. If this is the case, the monitor has to be re-powered again and the palette should be dragged back to the main monitor.
If there was no second monitor in use, let us know! Tx, k
#250644
Finally found the issue... I a few weeks ago, I had to swap monitor positions with "2" on the left and "1" on the right (other than the default "1" "2" setup). That was it! I tried everything with resolution etc.... :roll:
#256368
i'm using AC 19 everything was fine, after installing Maxwell render add-on the PhotoRendering Setting Palette doesn't appear nor the Surfaces Settings .. only the palette of Maxwell plugin that appears .. but i need to edit the surfaces settings and the render engine and parameters!!

I tried all solutions i could find but nothing worked.. Can anyone help me with this issue. thanks

Note: i didn't use a dual screens or anything like that, so i'm sure that the palettes are not open not only invisible on the screen ... and when i remove the plugin everything works fine!!
#259423
We are having the same issue. We're using AC18, latest hotfix. Rendering settings palette has disappeared. Have tried changing resolution, powering off the monitors, switching from one to two monitors, shuffling their order... Nothing works... Help please?!