The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By Tibballs94
#252486
Hi all. I am fairly experienced in ArchiCad and have recently undertaken the task of rendering one of my previous studio projects for my portfolio. I am experienced in rendering programs and have found that my knowledge of VRAY, Kerkythea etc have all translated fairly well to ArchiCad. I am using the basic standard scenes for interior and exterior with minor tweaks (i.e. increased global illumination or increased sunlight).

The problem I am having, and it seems to exist no matter what I do, is that when I have my camera facing upwards (i.e. higher than the height of the camera itself, even by a tiny bit) the render turns completely black. If I have the render facing at head height or lower then it renders absolutely fine. This is a big issue for the perspective renders as the building is tall.

If anyone has any solutions as to why the renders turn completely black when the camera is looking slightly up it would be really helpful.
#252487
Maybe the camera is inside a wall or other element ever so slightly if it turns up, try moving the camera a little forward.
#254622
Check that you have enough RAM for rendering.

Check that the camera is not inside a wall or object or the like. If you save the camera in to a path, you can show it on floor plan. Saving camera is a good idea also to be able to reproduce the excact same render later, if you make changes to the design.

Check that light is turned on (at 100%) in the Cinerender settings.

Try some of the preset scenes. Start with the 'quick render' ones, working up to medium. Final render settings are very heavy and often not needed.

Read up on known issues here: http://helpcenter.graphisoft.com/troubl ... ite-fails/

Most common setting to tweak for nice results: http://helpcenter.graphisoft.com/troubl ... s_surfaces
#321644
I had the same exact problem, but this video helped me with the issue. Apparently you have to add window lights and change the diffuse depth, primary/secondary intensities for an interior rendering to show up correctly.