The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By Tendenz
#268041
Hi

I have a problem that GI creates spots of light in my renderings. When I turn GI off, I don't think the rendering looks as good.

Is there any setting to minimize the spots, without turning off GI?
Attachments
Hildes-Salong---Vaskesone.jpg
User avatar
By mikas
#268069
Me too. I've been trying to find out what's it about with the spots. The same that you are wondering here. I do not know where they come from.
Today I've been doing tests with my 6-core xeon - the best muscle I've got at home. I have not come to any resolution with these settings yet.
You might want to try all the different settings with GI. I love the GI, but there are so much variations with it.

Maybe we could change the GI setting to Quasi Monte Carlo. Or maybe Irradiance Cache (legacy).

I'll keep on torturing my single 6C-3,33GHz xeon. Fortunately I've got two of them at my service right now. But it's all so slow though.

I've been doing this one render for 5 and a half hour now, and it's gonna be without spots, I can tell that allready. (edit. 11 hours now)Quasi Monte Carlo. On the other hand, I've got a render without those perky spots, done in a time that is merely a 7 minutes+, with the default low settings. It does have it's little quirks, but it's quite allright considering the time it took to render.

I will update my findings, when I do have more results, and maybe something to conclude on this matter. It might take another year though.

Please find attached my personal _spotty rendered_ image.
Attachments
E57-VE3 -0h-9min-22s.jpg
Last edited by mikas on Sat Jun 10, 2017 11:17 pm, edited 4 times in total.
User avatar
By mikas
#268070
Please find the 7 minute render attached.
The earlier image in the above post is with irradiance cache, and with settings upped. Weird thing.
Attachments
E57-VE3 -0h-7min-07s.jpg
User avatar
By PatHarding88
#270810
How odd.. I would try finding the sample rate in Global Illumination and bump that up.

It means there is more points of light being sampled throughout the image, then it will average out the light between each sample point.

You will notice many more samples are taken from around high detail areas during rendering.

I get most of these light spots on blank walls where less sampling is done. More sampling means more time.
User avatar
By Erwin Edel
#271084
Spots are indeed Global Illumination being low.

If you go in to detailed settings, there you can pick from a few presets. I'd start with Interior Preview (it will probably be on outdoor preset), do a test render with a marquee on the place with obvious spots and see if that improves, if not go to Interior High. If that still gives spots, well, I guess Object Visualisation is the absolute highest setting, but render times will be very long probably.

Alternatively, there are lots of advanced settings you can manually set, but I am quite happy with the presets that are there.

I generally have good enough results with the preview settings and a bit of post production in photoshop. That said, I don't do interior rendering often.