The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#289052
Hi all,
I am trying to boost a little the realism in one scene by adding a normal map to a material in cinerender.
When I do so, the shadows that are casted on that surface disappear (the whole surface become much darker). I have tried changing setting by setting, removing other features as the Displacement, but I can't get the hoped result. In the images below you can see the difference between before and after adding the normal map.
Any suggestions? (scene setting is Outdoor Daylight Medium Physical)
thanks
franfef

AC22 - OSX10.13.6
Attachments
Screen Shot 2018-11-21 at 11.38.05.png
Screen Shot 2018-11-21 at 11.37.59.png
#289137
It's a hard one without looking at your AC file. I can suggest you post the 2 images here you use and I could apply them to a slab and see if I get the same result.

Cheers Carsten
#289200
ok had a quick look, just to make sure you understand what the normal map is doing. The normal map "adds" shadow to the main texture, it's the way to "fake" 3D without using displacement or bump map.

2 options you have to check in your material:

1. The main texture should go into the diffuse channel, not the color channel
2. the normal map , make sure the strength is not too high as it really darkens the original main texture.

Added a couple of images, hope this helps.
Attachments
normal map 1.png
normal map 2.png
normal map 3.png
#289204
Carstenem wrote:
Sun Nov 25, 2018 2:37 am
ok had a quick look, just to make sure you understand what the normal map is doing. The normal map "adds" shadow to the main texture, it's the way to "fake" 3D without using displacement or bump map.

2 options you have to check in your material:

1. The main texture should go into the diffuse channel, not the color channel
2. the normal map , make sure the strength is not too high as it really darkens the original main texture.

Added a couple of images, hope this helps.
Many thanks, somehow I kept using the main texture in the color channel, which by the way it seems to work just fine, the images look clean anyway.
I guess this solves it all. Thanks again!