The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Pplili
#294130
Hi all,

I am trying to export my Archicad model to 3Ds max using Collada.
However, it never comes to 3Ds with required scale.

My Archicad unit setting are all in millimeters > I save the model as .dae (no parameters of saving available) > I open 3Ds Max and set all units to millimeters > I import .dae file to Max and it says that the imported file is in centimeters > I select convert units to millimeters > File opened in 3Ds scaled 1:5 (in max the building is 2 meters high while its real height is 10m).
I did the same procedure having units in Archicad and 3Ds Max in meters but result is the same.

I can scale it up or down to the right size but it would mess up the textures.

Appreciate your suggestions on this issue.