The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By Erwin Edel
#298456
Karl Ottenstein wrote:
Fri Jun 14, 2019 6:34 pm
The 'newer version is available' message for me was just for the plug-in, not Twinmotion itself... downloaded the AC plug-in again from their site and it went away. (The whole thing with their game launcher was a hassle on the initial install, as the download link was to an out-of-date version of the launcher, which then downloaded an out of date version of Twinmotion... so lots of updates later, everything worked.)

...but thanks for the tip about launching the Epic Games launcher... as it is now downloading a Twinmotion update which I wasn't prompted for in-product. It's super annoying on my really low-speed internet connection that it is re-downloading all 8.32 GB vs an incremental updater.
Yeah, I've run that plugin installer a few times now, it just downloads the same file I already had and nothing changes. Maybe their link to the windows version of the plugin isn't working correctly.

I'm starting to get the bad habit of just pressing 'OK' on that notification without bothering to read it.
User avatar
By Rex Maximilian
#299888
Stress Co. wrote:
Wed Jun 05, 2019 3:57 am
I can't run the installer, "because Apple cannot check it for malicious software"
Open Terminal and enter the following:

sudo spctl --master-disable

It will then add the "Anywhere" button in your Security and Privacy Preference Pane in your System Settings allowing you to install the plugin!
User avatar
By Stress Co.
#299930
Thanks for that Rex.
I was able to get it to work following RM's posted
Apple Support Article.
viewtopic.php?f=10&t=66823&start=40
Control-Click
User avatar
By Steve Jepson
#299936
ArchiCAD Twinmotion Setup not working? I am not able to select the box to have the add-on installed to version 22. Works fine for 21.

By Vitruvius
#302173
Rex, Your solution worked perfectly - thanks!