The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By atfonit
I can create a sun study but the save as option - when saved as a film - saves the film as 0 Mb - and doesn't open as a result. The format is the default .mp4.

Any ideas ? The collection of saved images are saved without a problem - but the film doesn't save.
I recall having problems a long time ago where it would not save to a network location, so I tried desktop instead and that worked.

There is an issue I remember that if you were using a High Resolution screen (e.g. 4K), and Windows was upscaled (e.g. to 125%), then the sun study video ended up being completely black (issue #250854 & #66536). It is not the exact same result, but it is possible that you have a problem with upscaling, only you do not get a black video, but an empty one.
Could you check whether you have any kind of scaling applied in the windows display settings? (Start > Settings > System > Display > Scale and Layout)
If so, then please turn it back to 100%, restart the computer, and then try saving the video again.

If that wasn't it, then maybe the video coding component of ARCHICAD is broken on your computer. Try completely removing ARCHICAD from your computer, get a new installer from (to make sure your installer is not broken either), and try reinstalling it.

Let me know if this helped. If not, we will need to look for the solution elsewhere.

By atfonit

I have not had chance to check yet...but will do thanks
yes - my video if a black video
By atfonit

Looking firther in to this black screen issue when videos are saved as sun studies.
I believe the DISPLAY screen shot you sent is from Windows 10 ? I am on W7.