The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Producing imagery with ARCHICAD or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Michael Marques
#301749
Hello everyone!

Ist´s my first time posting here so if I am doing anythinh wrong please let me know.

I'm new to the Cinerender rendering method and a little help on solving this issue would help a lot.

I have uploaded an image that has these white blotches. How can i remove them for a smoother image?

And being on the topic, if anyone knows some good tutorials to follow for Cinerender Rendering it would be very appretiated!

Thanks!
Attachments
19MU0055_EPR_R03 - Imagem2.jpg
User avatar
By Carstenem
#301895
Hi, there are a couple of settings you van check:

1. Global Illumination, make sure you turned on the secondary Method, use irradiance Cache and up the intensity try around 250
2. Stochastic Samples, go to customize and put them up to 128
3. You really need more light in there, as example add a light behind the camera. Imagine this in real life, if you had just this one light it would probably still be too dark. I say this as more light helps getting rid of the blotches too. So you could lower the samples again which will render faster.

Hope this helps.

Cheers Carsten
Attachments
Cine blothes 1.jpg
Cine blothes 2.jpg