The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By Hema Latha
#305383
Hi,

I have completed the model and applied the materials, but when I do the render, rendering is not coming properly. I have adjusted the camera, sun position and all.

What could be the issue?
Please anyone help me in this.

Thank you,

Hema
#305384
Hello Hema Latha,

You create your own surface without modify Maxon texture parameters.
Also you are able to see your model like you wish into Archicad but with CineRender Archicad use other kind of attributes.
There is a shortcut to get Archicad surface parameters into Maxon parameters.
User avatar
By Lingwisyer
#305806
Can you post a screenshot of what you are getting?

When you say "rendering is not coming properly", do you mean that it looks incorrect such as wrong materials, or that it is only rendering part of the image?



OS? ArchiCAD version? Computer specs?



Ling.
By Roopa A
#319412
Here is the image attached, before and after rendering, These are the downloaded 3d objects.
I have changed the color, but in rendering its coming as grey.

Thank you,
Attachments
Screenshot (12).png
Screenshot (12).png (238.68 KiB) Viewed 125 times
Goddess Picture # 1.jpg
Goddess Picture # 1.jpg (83.95 KiB) Viewed 125 times
User avatar
By Barry Kelly
#319443
The materials (surfaces) you see while working in Archicad use the OpenGL (Basic) settings as set in the surface settings.
When you render, it uses the Cinerender settings for those surfaces.
If you are changing the OpenGL/Basic settings, you also have to switch to the Cinerender settings and make the same changes there.

This can get a little complicated as the Cinerender settings are much more complex than the OpenGL/Basic ones.
There is a 'Match Settings' button - but be aware that this will reset the Cinerender settings to the very simple ones used in the OpenGL/Basic settings.

NOTE: you can also set the OpenGL/Basic settings to match the Cinerender ones if you want to.


If you have amended the Cinerender settings and it is still rendering as grey, then there must be a setting in the Photorendering settings that is affecting this.
Offhand I can't think what it would be.
Try different rendering scenes to see if that makes a difference.


Barry.
Attachments
cinerender_match_settings.jpg
cinerender_match_settings.jpg (111 KiB) Viewed 106 times