The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By FanniB
#320608
Hi! I've been looking for a solution for my problem for a while now without much success. Whenever I try to render something with the Cinerender, it gets stuck on the preparing phase. The strange thing is that I had had no problem rendering large images before, this only started a few weeks ago. I was in the middle of rendering a bunch of large images (most of them around 10000x2000 pixels) for a project and it was going fine. It took about 2 hours each, which is pretty great (especially looking at the current situation). It was maybe the 3rd that just got stuck on preparing and no matter how much I waited nothing else happened. It took several attempts to get just one more render done, which only happened because it seemed to have skipped the preparing phase. I thought it must be something with the file, but it worked just fine on a friend's computer. It is also the same case with a completely different file, even when I try with an image size of 1000x600 pixels.

Looking for advice here, I saw some suggestions I could try and got mixed results. The white model works fine, but I would love if I didn't have to add textures by hand later on. Physical rendering worked for a small size without grass. I tried it with grass, too, but that got stuck again. I removed the grass again, tried 2000x1200 pixels, it didn't even start to calculate anything, I only got a black image. Can somebody please help me?

My laptop has 8 GB RAM, I know that isn't exactly a lot, but it had worked well for this before. I use AC 24, my OS is Win 10, my laptop is an Acer Aspire F15, with i7 (7th gen), Geforce GTX 950M (4GB).

Thank you,
Fanni
User avatar
By sboydturner
#320619
Fanni,
Your computer is really under powered for Archicad especially for visualisation tasks. You really need at least 16Gb of RAM for running Archicad efficiently, and in excess of 32Gb for rendering images of the size you are trying to produce.

Breaking down the RAM usage for a 20 Mpixel image that you are trying to produce:
0.64Gb just to display the image / preview
0.04Gb for each lighting pass (16+ passes required) so let’s call it 0.64Gb
0.64Gb for the rendering pass assuming no antialiasing
1-20+Gb to load geometry into RAM
1-10Gb to load textures into RAM
2Gb to load Win10
2Gb to load Archicad
2-8Gb to load model into Archicad

As you can see we are now well over the RAM you have and will be using virtual memory which is 1000s of times slower than RAM and in windows limited to twice your real RAM

Scott
By FanniB
#320624
I do understand that it's far from good, but it has been working fine up until now. As I said, I was able to render quite a lot of really large images before without any problem with this same 8 GB.
User avatar
By sboydturner
#320671
Fanni,
Each view will require differing amounts of processing and ram, you could use the render marquee option and break the view up into multiple parts and reassemble in a photo editing app
Scott