The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#320972
I think there is something not quite working here: I am kind of new to Cinerender, so bear with me. I begun a rendering session more than 18 hours ago for a simple pre-set scene (interior light in final mode). Cinerender has been stuck at 9% for the past 18 hours. Here is a screenshot. I don't have any compelx geometry and I am using mostly preset materials. The rendering is a150dpi image in A3 size. I am running a Rog Asus with these specs: Win 10 Home edition. Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz 2.81 GHz, 32 RAM and a Nvidia Geoforce GTX 1080. Yesterday I managed to create the same scene at 72 dpi (842x1191 pixels) within minutes.

What I find mostly strange is that Cinerender has been stuck at 9% for at least 15 or more hours.

Thanks for tour inputs.
PP
Attachments
Cattura.JPG
Cattura.JPG (80.67 KiB) Viewed 244 times
#320989
PP,
I have deleted this same question you have made in another of your posts.
Please just start a new topic as you have done here rather than asking the same thing in multiple posts.
It makes it easier to reply to just one topic and easier if it is all in one place.


I am no rendering expert either.
But is seems likely you are using very high settings that you probably don't need.
Try using different render scenes - fast/medium rather than final (or custom).
With the 'final' settings you are probably calculating all sorts of reflections, shadows, grass (even though you don't have any) and many other settings that are just not necessary or not needed with such high calculation values.
Experiment with the different default rendering scenes.


Barry.
#321025
The default preset scenes tend to not be very well optimised. Medium and final will yield very long render times.

The interior presets use very high settings to avoid shadow artifacts (global illumination).

The exterior fast (physical) preset should work fine as a starting point.