The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By Giovannino60
Because the black glass parapet comes out, I tried to put lights behind it, but I can't make it transparent? Thank you
Parapetto con vetri neri.JPG
Parapetto con vetri neri.JPG (16.86 KiB) Viewed 405 times
User avatar
By Lingwisyer
If the material assigned is transparent in the CineRender settings, increase the Ray Depth in the render settings?

What should I change in the settings?
The parapet I chose is the one attached to the image.
Thank you
Impostazioni.JPG (46.29 KiB) Viewed 348 times
Pannello.JPG (73.12 KiB) Viewed 348 times
User avatar
By Barry Kelly
Giovannino60 wrote: Tue Feb 02, 2021 5:20 am In the parapet object I don't see the glass material, so I don't understand how I have to do to change the glass parameter? Thank you
Open the section for 'Panel Component Settings' and then go to the '3D Representaion' page.
There you can set the materials.

rail_panel_material.jpg (87.29 KiB) Viewed 328 times
User avatar
By Barry Kelly
Giovannino60 wrote: Wed Feb 03, 2021 8:18 am I read the EF-05 glass settings, now I have to find the glass settings, but where can I find them? Thank you

If you have changed the glass materiel in the railing settings and it is still coming out black, then use a different materiel or go into the surface settings and check the settings for that particular material.
The OpenGL surface settings are what you will se in 3D in Archicad.
The Cinerender settings are what you will see when you do a render.
They can be completely different to each other so you should check both if you are doing renderings.

User avatar
By Carstenem
This is because your ray depth, reflection depth and ray threshold settings are to low. You are looking through a glass window to a glass handrail. Cinerender simply is not calculating enough depth. Change the settings to the below in screen capture.
Cinerender ray depth.jpg
Cinerender ray depth.jpg (4.45 KiB) Viewed 249 times