The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Producing imagery with Archicad or 3rd party products; Surfaces; Lighting; Cameras; Artlantis/Cinema 4D/Maxwell etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

I imported some textures for surfaces from pictures. They are visible in 3D view, but when I render the view, they disappear and instead of my imported textures there are the ones that I duplicated to create the new ones.
So my question is - am I doing something incorrectly or archicad just renders with the textures that are already there and not the imported ones?
Renders in ArchiCAD use the CineRender textures whilst the 3D view uses the internal renderer. You will need to copy your texture images over to the CineRender settings which can be found under a dropdown in the surface editor.

surfaces.jpg (38.91 KiB) Viewed 147 times
surfaces2.jpg (61.44 KiB) Viewed 146 times

Or you can use the 'Match Settings' button in the Cinerender settings.
You can match either way - Cinerender to match your Basic (OpenGL) settings or the Basic (OpenGL) settings to match the Cinerender settings.
It depends which one you have corrected.

Just be aware that Cinerender surfaces have many many more settings to adjust and they will be ignored when matching to the Basic surface, and they will be reset to basic settings when matching from the Basic surface.

cinerender_match.jpg (80.47 KiB) Viewed 142 times