The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Plot Control, Publishing, Import-Export (DXF/DWG, PDF...), IFC…

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Braza
#315581
I have replicated your layout situation with no such problem. :?
I think it could be related with your faded white fill with a thick pen.
To check this, try publishing the layout to pdf with hairline wont mess with your Pensets.
To achieve this, go to Publish Sets > Select your Layout > Click in Document Options > Tick the Hairline Checkbox. Then see if the issue persist.
Screen01.jpg
#315603
I see your shadows are also going solid.

You say you have set it to Publish the PDFs.
In the Publisher settings, do you have it set to 'Save' or 'Print' ?

Barry.