The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussion of non-graphical data: Properties, Property Expressions, Classifications, Interactive Schedules

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By Davor Raspopovic
#283619
Hi,

I'm struggling with composite schedule in wall. I created some composites but when I schedule them by Buiding material/Composite/Profile -> Name -> Thickness there are missing a lot of materials form created composites. For example I think that list shows only material for outside to de midle line of the wall, then exclude double materials (gypsum borad) etc.

What I'm doing wrong?
Attachments
2.jpeg
1.jpeg
User avatar
By Erwin Edel
#283620
When you tick 'merge uniform items', it does just that: merge them all. It can't tell the difference between double materials in one composite.

Possible workaround: have a layer dedicated to listing wall types, where you draw one of each wall type and then don't 'merge uniform items' and only schedule that dedicated layer.

Or use unique building materials (gypsum 1, gypsum 2, etc).

Maybe someone else has a better idea. I think this has been asked before, so a search on the forum might help as well.
By Davor Raspopovic
#283622
Possible workaround: have a layer dedicated to listing wall types, where you draw one of each wall type and then don't 'merge uniform items' and only schedule that dedicated layer.
Erwin thank you for helping, but I didn't understand your way qouoted above. If I don't merge uniform items, then I would not get separated wall types. All of the materials would go under one wall.

If you or anyone else knows the topic of similiar question in forum, I appreciate to copy link here, I coludn't find it.
User avatar
By Erwin Edel
#283629
Divide / subtotal your schedule by composite name, by having a flag symbol next to it by clicking in the collum with the flag above it.
By Davor Raspopovic
#283630
Divide / subtotal your schedule by composite name, by having a flag symbol next to it by clicking in the collum with the flag above it.
Erwin in the screenshot is my result. Table is not divided by walltypes, all of the composites are under one wall type.
Attachments
3.jpeg
User avatar
By Erwin Edel
#283633
You are dividing by material name, composite is the one above that: "building material / composite / profile".
By Davor Raspopovic
#283640
Same again. There is no any combination with flags, unchecking "merge uniform items", or "keep components together" or any other that can make nice schedule with composite materials that have two or more same materials in its list.
I read a lot of forum topics, but nothing about this issue.
User avatar
By Barry Kelly
#283652
I think the schedule you have set up is fine.
Just don't merge uniform items.

Barry.
Attachments
schedule_merge.jpg
By Davor Raspopovic
#283670
I think the schedule you have set up is fine.
Just don't merge uniform items.

Barry.
Barry everything works fine if I have only one wall, or just one wall of every type of composites. But if I have two or more of them, shedule merges all layers under one wall type. See atachments.
In your example try to duplicate the same wall and see if schedule changes.
Attachments
7.jpeg
5.jpeg
User avatar
By Barry Kelly
#283674
If I have multiple of the same wall and 'merge uniform items' is not ticked, then I get a list of each skin in the composites.

schedule_merge_2.jpg

If I do merge then all skins that are the same merge - which is not what you want.

schedule_merge_3.jpg

The only way around this is to have a 'side1' & 'side2' (internal & external) skin in your composites as mentioned earlier.

Barry.