The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Discussion of non-graphical data: Properties, Property Expressions, Classifications, Interactive Schedules

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#323938
Hi all,

I have an issue whereby I have created a quantity schedule and placed it on a page layout, however when the job is opened, for whatever reason it appears to show an outdated schedule until I manually it and then it updates.

The view is set to auto update and when the schedule is opened it displays correctly. Very concerning as I don't want to get caught out with the schedule changing if I'm working elsewhere in the project. Below are some snaps of the issue. If anyone has any ideas about what is happening, that'd be fantastic.
How it displays when the project layout is first opened
How it displays when the project layout is first opened
1.PNG (25.86 KiB) Viewed 207 times
How it appears when the schedule is open
How it appears when the schedule is open
2.PNG (38.94 KiB) Viewed 207 times
How it appears when the layout is updated
How it appears when the layout is updated
3.PNG (20.35 KiB) Viewed 207 times
#324154
Hello,

Thank you for the question and I am very sorry about the bad experience!

Currently, we are having an issue with Schedules and Renovation Filters. I'm not sure if the description below fits with your case:
"When using the renovation filter to save the same schedule for different design options, the saved views in the view map are working perfectly, but once placed on a layout they always show results based on the settings of the last opened floor plan."

If yes, the issue will be fixed in Update 4 for Archicad 24. But if this is not the case, may I ask for your project file for further investigation? Please let me know if you need a secure place to upload it!

Looking forward to hearing from you!
Best regards,
Minh
#324419
Hi Minh,

Apologies for the delayed response. The projects I am working on with the issues are currently not utilizing any renovation layers, so I believe this may have been a different issue. I was also experiencing Schedule issues with Fill information not being displayed on one story, but showed the story above.

For whatever reason my template appears to be functioning correctly for the time being, however I will continue to monitor it and let you know if the issue appears again.