The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Discussion of non-graphical data: Properties, Property Expressions, Classifications, Interactive Schedules

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

By ATeam
#320303
I'm trying to create a schedule for lighting. I create the schedule, It looks correct in the schedule viewer, the 2D symbol does not show when I put the schedule on a sheet. What am I missing? See the below sequence of screen shots.

This is the Schedule creator

LightSched.PNG
LightSched.PNG (61.94 KiB) Viewed 224 times

This is how it looks in the schedule editor preview

LightLegend.PNG
LightLegend.PNG (10.9 KiB) Viewed 224 times

This is how it looks in the layout sans the 2D symbol

LightSchedOnLayout.PNG
LightSchedOnLayout.PNG (6.79 KiB) Viewed 224 times

Aaron
#320322
If you select the schedule drawing on the layout, right click and choose 'Open Source View', what do you see.
Is it correct or are the 2D symbols missing?

I am wondering if it has something to do with renovation filters or MVO settings.
These are saved with the view of the schedule that you are placing on the layout (at least you should be saving the schedule as a view).
Opening the source will open it with all of the view settings.
This is different from just opening a schedule form the project map (where you control all of the settings).


Barry.
By ATeam
#320347
The Schedule is correct if I view it in the source view. See the second image attached in original post.

I didn't modify the MVO or the graphic override or the renovation filter for schedules in the ArchiCAD 24 template. The layer setting for schedules is to show all the layers for the schedule.
settings.PNG
settings.PNG (36.88 KiB) Viewed 196 times
By ATeam
#320360
I found a fix and what I would classify as a bug in archicad.

The first column does not show the symbol or text no matter what it is. I put the 2D symbol on the second column and it shows when you place the layout on the sheet.

Aaron
#320370
ATeam wrote: Thu Dec 17, 2020 8:17 pm I found a fix and what I would classify as a bug in archicad.

The first column does not show the symbol or text no matter what it is. I put the 2D symbol on the second column and it shows when you place the layout on the sheet.

Well spotted.
As soon as you tick the option to 'Show Headline', the first column can no longer be the 2D plan view or it will not show when placed on a layout (it is fine in the schedule preview).
I am having no problem when I use a text field as the first one even when 'Show Headline' is ticked.


Barry.
User avatar
By mnguyen
#320519
Dear All,

Thank you very much for your report!

This is a known issue to us. Using 2D Plan Preview in headlines is not fully supported, nor disabled, so it has some issues. The workaround here is to untick "Show Headline" in the schedule or to rearrange the columns in a way that the preview pictures are not in the first one.

I hope this will clarify the problem. If you have any further questions, feel free to let me know!

Best regards,
Minh