The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussions about managing ARCHICAD in architectural practices (Project Setup, Templates, Attributes, Migration, Compatibility with Previous Versions, Preferences/Work Environment, User/Project/Application Administration/Management etc.)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#285175
Hello,

My name is Mark and I work at KAA Design Group in Los Angeles. We use ArchiCAD 21 at this office and a particular project has been experiencing unique errors with its ArchiCAD model.

The ArchiCAD model takes a very long time to load any 3D view regardless of the amount of content set to be visible in the 3D view i.e. certain layers only or certain model elements only such as slabs only. We’ve cleared out the errors in the model save for 5 degenerated polygons which we are having trouble tracking down. There are no errors shown in the library manager. We also do not have a lot of external content / objects loaded into the project. None of our image maps for our surfaces are that large (500 kb max size). Also, there are no objects floating out in 3D space far away from the model or far away from the origin / base point.

We’ve tried to repair the file but that doesn’t solve the above issues.

Any ideas as to what is causing the load time for any 3D view to be about 1-2 minutes?

Thanks,

Mark
#285180
An idea: I think you should check the number of polygons in the 3D Viewpoint.
I would download an install the Goodies Suite for AC21:

http://www.graphisoft.com/downloads/goo ... 1/USA.html

Then use the Polygon Counting tool. Generate the 3D, then bring up the Polygon Count tool and you will see which element types are generating lots of polygons. Then you can try decreasing the number of those generated polygons if the polygon count is very high.