The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, Istvan Moharos, Marton Kiss

#270198
Hi,
Something curious happened to my ARCHICAD project on Teamwork. When I click Send & Receive I get the attached error.
It even happens when I share a BRAND NEW project onto my BIM server (and I am the only user).
Using my own machine, I've logged in as another user in ARCHICAD, and this error doesn't appear when I click Send & Receive. So it looks like something is wrong with user.

Any clues?

Ben
Attachments
error.jpg
#310420
We are having the same problem. 3 different users getting the same message: “Another user is sending in changes right now to the Embedded Library. Please wait, then try again."

Tried leaving and re-joining but nothing.

Any help please?
#310435
Achille Pavlidis wrote:
Mon May 04, 2020 10:49 am
We are having the same problem. 3 different users getting the same message: “Another user is sending in changes right now to the Embedded Library. Please wait, then try again."

Tried leaving and re-joining but nothing.

Any help please?
Hi Achille,

First, I hope that you and your loved ones are doing well during these challenging times!

Thank you for your question and I am sorry about the issue!

From our database, my first guess is someone reserved the embedded library elements, preventing other people from sending the changes. Could you ask everyone to rejoin the plan and after that, please press Release All and see if the problem goes away after that?

If that does not help, I would like to ask for a Teamwork Support Package for a deeper investigation. Please follow this guide and prepare the package: https://helpcenter.graphisoft.com/knowledgebase/25480/

Once you're ready, please let me know and I will send you a special link where you can drop the package to.

Looking forward to hearing from you!

Best regards,
Minh
#310454
Achille Pavlidis wrote:
Mon May 04, 2020 10:49 am
We are having the same problem. 3 different users getting the same message: “Another user is sending in changes right now to the Embedded Library. Please wait, then try again."

Tried leaving and re-joining but nothing.

Any help please?
Hi Achille,

I think it's not exactly what Minh said, but something went corrupted in the project database.

I suggest to re-share the project after a repair. If it doesn't help, then you might need to check if you have any duplicated objects with the same name - it can cause similar issue.

Kind regards,
Noémi
#310457
Hi Minh and Noemi,
thanks for the replies. We are fine and hope the same for you. We are working from home and so smooth teamwork operation is crucial.
The libraries were all actually free for reservation, after a release all from all members of the project we got the send and receive process to work. So problem solved