The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy, Marton Kiss, Istvan Moharos

By kharrigan
#155665
Computer: MAC OS X 10.5.8, 4gb 1067 MHz DDR3
Archicad 12

When trying to send/receive I get the error, "Input file is incorrect or memory full", then after proceeding, "Error while loading plan file! Module:layout blocks." I get this every so often, have to force the user out. I tried saving as new plp. Not sure where to go from here.
User avatar
By Steven Dumont
#155667
This is a problem I constantly got while in teamwork 12. I posted a bunch of posts, even sent a file to graphisoft, and no one ever figured it out or told me what to do. I hated teamwork in 12 because of this.

Sorry to be the bringer of bad news, but I don't believe there's a fix, besides buying AC13!!!!

Check out some of these posts, not that anyone can do you any help!

http://archicad-talk.graphisoft.com/vie ... highlight=

http://archicad-talk.graphisoft.com/vie ... highlight=

http://archicad-talk.graphisoft.com/vie ... highlight=
By Steve Gunnis
#157564
kharrigan wrote:Computer: MAC OS X 10.5.8, 4gb 1067 MHz DDR3
Archicad 12

When trying to send/receive I get the error, "Input file is incorrect or memory full", then after proceeding, "Error while loading plan file! Module:layout blocks." I get this every so often, have to force the user out. I tried saving as new plp. Not sure where to go from here.
There is no fix, I had Graphisoft researching this bug and even sent them input/output logs. The only way around it is to not Force Sign Out but select Continue, it will look like it has quit then it will come back. Get another team mate (This error will only happen when someone else is signed in) to do a Send & Receive, then you should be able to do one. It is an enormous pain in the arse, and why I can't wait to start using AC13 on live projects.
User avatar
By Steven Dumont
#157574
This is fixed in AC13. Teamwork is completely different.
User avatar
By Bruce
#157844
I just had the same error message but on a pln file, not a teamwork file. AC12.

Tried opening in v13 but no luck...but I did work out a fix!

1. Copy the file (for safety)
2. Change the extension to .mod
3. The file should now open - save out as .pln

Granted, you will lose all your views and layouts, but at least it's something.

You could now try importing your layouts into this restored file - haven't tried that.