The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy, Istvan Moharos, Marton Kiss

User avatar
By Millard Brooking
#157056
I have been unable to get the BIM server to run on our office Server machine. The server is running Mac 10.5.8 Server software. It does show that the messaging port 61616 is occupied, but selecting an open port does not help. When starting the BIM server it just says "Waiting to start" and then reverts to Stopped. I've been communicating with Graphisoft technical support, but I thought I'd put the question out there for all the AC gurus.
User avatar
By David Larrew
#157081
After typing in a different port, try selecting "Reset to Default", then select "OK" and let the server restart. You may have to do this a couple times on different ports for the BS to lock-in a usable port.
User avatar
By David Larrew
#157144
If you have exhausted the search on ArchicadWiki and narrowed the issue down to your server software be sure to keep GS Tech Support informed of your issue.
#157253
I don't know if this will help, but I could not get the BIM Server to start on my MacBookPro (10.6.1) when it had multiple IP addresses (ethernet & airport were both active with their own IPs). Once I deactivated the unnecessary connections in System Prefs/Network I was able to start it.

I have seen it running on a machine with multiple IPs so it might not be a solution.
By jbissaillon
#160947
Millard,

Have you been able to resolve this issue. I am attempting to do the same thing, and running into the exact same problems that you are.

I currently have the BIM Server still running on my desktop until I can get this 10.6 server issue fixed.

Any help would be appreciated.
#161180
I quit trying to resolve the issue and setup a separate computer running nothing but the BIM server. It is setup as a headless machine and I can control it from my computer using screen sharing.
By Karl Barker
#162481
We managed to get our BIM server running quite happily on an iMac running 10.5.8, however, yesterday I made the fatal mistake of running the latest Security update from apple.
This was not a good idea as I can no longer access the server.
I am wondering if this security update has closed off some of the ports that AC uses.
I can see the server and sign in, but can not access the teamwork file. I get an error that comes up saying that there was a problem with no explanation.
I also can not create a new teamwork project. It fails to create the teamwork file.

I am giving snow leopard a go so will se what happens with that.
User avatar
By KenMcN
#162802
Karl
Have you checked the BIM Server Control Centre to make sure the server is running?
Ours didn't start up again automatically after the server was restarted, the check box in the preferences to start with the Operating System wasn't ticked (not sure if it was before or not).
Sorry if this is too obvious a suggestion, but it caught us out for a while.