The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy, Marton Kiss, Istvan Moharos

By kombibob
#163747
I keep receiving the following error when trying to share a project file to a bim server.
its happening with two different bim server installations (one on local machine, one on network server); i've checked that i have the required permissions, logging in as server admin etc.
any suggestions welcome.

btw, both computers are on and have checked that the bim server installations are running.
Attachments
bim server error.jpg
By kombibob
#164596
hi Miki,

it turned out to be user error (as usual :roll: );

in the BIM control centre>Preferences, i had the default project folder pointing to our server, while the default library folder (and BIM server) are on my workstation. Local support explained it thus:

"This error is because there is a lag between accessing the BIM server from a user machine, and the BIM server accessing the project data. It’s usually a result of the project data being on a network drive or external USB/Firewire drive. This can be fixed by moving the project data folder to the local internal hard drive on the same computer the BIM server application is installed on. This is very important as any problems accessing the project data can result in file corruption. Please read this backup guide for instructions on how to move the Project Data folder to the new location. Depending on how many projects you have it may be easier to just point to the new location and re-share them all. http://www.archicadwiki.com/Teamwork/Backup"

and suggested this:

"1. Go into the BIM Server Control Center. 2. Click into Preferences. 3. Check that the default project folder is pointing to the C: drive on your local computer. 4. Check the same is true for the default library folder If you the above is true then... 5. Open a solo project from anywhere on your network. 6. When the file is open, use the Teamwork menu in ArchiCAD to "Share" the project. 7. When the share dialog appears, select the LOCAL machine from the BIM Servers list. 8. Select an appropriate username/password. 9. Share the project"


Seems to be working fine now.


rob