The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy, Istvan Moharos, Marton Kiss

By eloise
I keep getting this error every time we send and receive in a archicad teamwork project. It takes up allot of time.
" some libraries could not be received, because their local copies cannot be overwritten.

Note: This might be caused by multiple instances of Archicad using the same BIMcloud library.

Any help??
error.JPG (52.01 KiB) Viewed 4075 times
Hi eloise,

I suspect that you have two library parts stored under the very same name in one of your libraries.

Check your libraries and delete one or the other item - it should solve the issue.

Kind regards,
Hi Pawel,

Usually these elements are modification and duplication of an existing object in your library. If you modified any elements lately, it may worth to check these.

Also, if you you extract the affected library's container (, you can check duplicates with Windows File Explorer / macOS Finder too.

Unfortunately it's a manual work, there's no easier way in ARCHICAD.

Kind regards,
nbalogh wrote: Mon Dec 03, 2018 4:16 pm
I suspect that you have two library parts stored under the very same name in one of your libraries.

Kind regards,
Hi. We get this error message from time to time. The error dialogue says another thing (not really sure what it actually says though... multiple instances of ArchiCAD using the same BS library...well that's the way Teamwork work...right!? The header in the error message says local library copies cannot be overwritten...and therefore recieve is blocked. Very confusing. I'm using the BIM-server libraries and don't bother about the theere a technical explanation from GS about what actually happens when receiving and sending...I'm notafter the Delta blah blah but a technical/practical explanation.
I just got this error also.
I was editing a library part and tried to Save As... to save a copy onto my local drive.
However, the file did not show up in the folder I chose. It seems like it saved it in one of the local caches of the Libraries. Really confused about why it did this.

Now after Send and Receive, everyone else in Teamwork projects gets the same error and the Archicad Library 23 on our BIMcloud reads as 0 bytes and all parts from that Library are missing!

Needless to say this is a disaster.
In our case, the solution was to delete the Archicad Library on the BIMcloud and re-upload it.
The problem was caused by doing a Save As... while editing a library part.
Instead of saving it to the location chosen in the dialog, Archicad saved it to the Archicad Library on the BIMcloud.

In case of 0 byte libraries, I think the problem is caused by the Local Data Manager:

If you experience Teamwork issue like this, and my tip doesn't help, I suggest to contact your local GRAPHISOFT representative for further support - it is possible the reason behind is something else.

Kind regards,
What happens when we get a message box that says:

"Some Libraries could not be received,
because their local copies cannot be
"Two library items have the same relative location."?
Hi fnsgreen,

We have a similar case in our system at the moment, but this is still under investigations.

Can you please contact your local support to open a ticket for your issue? Please collect an Archicad SUpport Package for them.

Thank you,