The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sharing a project for a team, accessing projects remotely. Setup of BIMcloud/Users/Roles, Working/Messaging in Teamwork (Example: What are the firewall settings for the BIMcloud to make it accessible over the Internet?)

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, Marton Kiss, gkmethy, mnguyen, Istvan Moharos

User avatar
By Mats_Knutsson

EDIT - managed to solve it by opening an AC instance and adding the BS lib and then open lib manager and delete the duplicate. I have no clue why someone updated the lib with a duplicat...unintentional of course but still I have never updated BS lib in another way that throug Manage BS libs...didn't even know it was possible from library manager in a project.... the caveat of everyone having load of access I guess.
Still what bugs me is why I couldn't update (or overwrite) the BS lib when it had the duplicate in it...

Suddenly I can't update a BC library.
There is a duplicate in the tw-lib that I want to get rid of and updating from my local folder suddenly doesn't work. Archicad promts "Failed to upload library". I have no idea of what going on. Funny (not really) is that when I add the tw lib to my project I can see the duplicate but when I download the tw lib the duplicate files is not there...

I tried to upload the downloaded lib as a dummy and it worked as it should with updates... I'm thus beginning to think something is wrong with the tw folder.... can I delete it and upload it from local as new or will all projects start missing objects?