The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sustainable design; Energy Evaluation, EcoDesigner and EcoDesigner STAR

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

#193893
I was unable to open AC14 today and got an error message, see attached
Attachments
AC14 Error opening AC14  xp sp3.jpg
#193895
It opened fine on my mac , so I did a clean install. Uninstalling I got a similar error message
Attachments
ac14 error when uninstalling.jpg
#193896
After doing a clean install including goodies and MEP and ecodesigner I installed the library hotfixes and hotfix 4.
AC 14 opened just fine with all addons working.

After installing hotfix 5, ecodesigner did not install. I tried to reinstall it and got the attached error message.

Not good.
Attachments
ac14 ecodesigner install  prob.jpg
#193900
Thanks Michael, but the clean install was with norton disabled. I retried it just in case... :cry:
#193914
Erika Epstein wrote:After doing a clean install including goodies and MEP and ecodesigner I installed the library hotfixes and hotfix 4.
AC 14 opened just fine with all addons working.

After installing hotfix 5, ecodesigner did not install. I tried to reinstall it and got the attached error message.

Not good.
This error message just means that Ecodesigner is for a build before the latest hotfix.
You just need to run hotfix 5 again after installing Ecodesigner.
I had the same problem yesterday with VBE14.
ran the hotfix again and all was fine.

As for your other messages I am not sure but I have had the situation in the past where the antivirus software suddenly quarantines a file in the Archicad program folder because it wrongly believes it to be a virus.
You could check you quarantine logs to see if anything has happened.

Then it is a matter of telling the antivirus to ignore that file (and then restore it or reinstall Archicad) or tell the antivirus software developers the problem and hope they can adjust their antivirus profiles.

Barry.
#193917
Hi Barry, thanks for the thoughts, but it turns out to be a bug I reported earlier rearing its ugly head. If you have more than one version of AC15 you cannot chose which to update with ecodesigner. I have both the INT and the US version installed. Once it installed to INT I cannot get the US version to update :evil: