The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Sustainable design; Energy Evaluation, EcoDesigner and EcoDesigner STAR

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Paul Pearson
#220454
Hi All

Really hoping someone can point me in the right direction, i'm sorting out my template and assigning all the materials for a new project and i've noticed that all my thermal Conductivity units are shown in Btu/hr,ft.

I've looked through all the project preferences and changed all the other settings to show meters, Kg, etc but i can not find the setting to change these units to W/m2K.

any ideas would be really useful.



AC17.01 MacOsX 10.8.5
User avatar
By LaszloNagy
#220495
This could be a hard-wired setting that may be dependent on the localized version.
In my INT version the unit is W/mK.
Could it be that the BTU thing is the deafult in the USA version?
#220497
Thanks for the reply, but i dont think it is linked to my version of AC17.

If i open a brand new AC17 template, the units correctly show as W/m2K.

Just opened my last project (also created in AC17, with the same template i'm currently using) and the units there are also shown correctly.

So its got be be a setting on the current project which needs to be changed.

Any other ideas or is this just a bug?

thankfully i'm not going to need to do any complex energy calculations, but its just fustrating not to have the right settings and I know that i have a project starting soon that will need full building energy modelling on both the existing structure to solve an overheating problem and also a sizable extension.
User avatar
By ejrolon
#220530
Check in your Preference Panel for Calculation Units and be sure to check also in the Dimensions settings. If I remember correctly you need to check it in different areas