The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Sustainable design; Energy Evaluation, EcoDesigner and EcoDesigner STAR

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By A Staahl

After updating zones and running energy model update I select all building parts in the energy model window. It shows that a lot of arts are seemingly being randomly divided, see attached image. I do not understand how it can look like this. Any ideas? Seems like a bug to me.

Kind Regards
angled ecodesigner.PNG
I solved the issue. I was using environment setting for the ground to use mesh and I had some landscaping on my roof that consisted out of meshes so it connected the ground mesh with the roof mesh somehow. I solved it by deleting roof meshes.