The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx Docs: functionality, platforms, features, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, gkmethy

By martijnkeiser
#277529
Hi there,

We are drawing only zones in an early stage to do quick urban studies. We than use the zones in 3D to show a first volume impression.

When I publish my BIMx I don't see the zones in my BIMx model. How can I turn them on?

Kind regards,
Martijn Tjassens Keiser
User avatar
By moloneyds
#277805
Hi Martjin,
My experience is that zones will not show in Bimx, and aren't supposed to. Its silly because it would be very useful. I would suggest sending them direct feedback through the app as I have found they repond quite quickly.

I feel like Graphisoft are a bit slow with implementing new and useful features with Bimx, but they are getting there. I think the addition of being able to add the company logo as well as the Cardboard VR. They still need to play catchup with the window version for Surface Pro users though
User avatar
By dkovacs
#278067
martijnkeiser wrote:Hi there,

We are drawing only zones in an early stage to do quick urban studies. We than use the zones in 3D to show a first volume impression.

When I publish my BIMx I don't see the zones in my BIMx model. How can I turn them on?

Kind regards,
Martijn Tjassens Keiser

Hello Martijn,

I think I can understand your workflow, I do that as well.

You can make zones visible in BIMx if you open the 3-dot menu, go to settings, and turn on Zones. All the zones will appear with the correct surface colour, but with a transparency. If you want to avoid that, just want to represent the masses (with non-transparent colours), and don't necessarily need the Zone information in BIMx, you can simply turn the Zones into morphs before exporting.

I think Link might be referring to an issue that not all zones might appear right away when you turn them on in BIMx. This might be your problem too, if the zones won't appear even though they are turned on.

We are working on this issue. So far it seems that if you turn on a cut plane, and move it around a little that can fix the problem.

Regards,