The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx PRO: functionality, platforms, features, etc.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

User avatar
By Dave Brach
#322769
Is there a way to fix this type of surface distortion in BIMx? (see attached images)
User avatar
By Dave Brach
#322771
OK dumb question but how do I upload a screenshots (png)?? I keep getting the message "the submitted form was invalid"
User avatar
By Barry Kelly
#322773
Dave Brach wrote: Tue Feb 23, 2021 2:52 am OK dumb question but how do I upload a screenshots (png)?? I keep getting the message "the submitted form was invalid"

It seems some people are having trouble attaching images.
I did myself yesterday.
I had a message about updating cookies which I thought I accepted.
Then I could no longer attach images.

I use Firefox and also had a message that I had to update to a new version.
So I did and now all is back to normal.

Laszlo also had the same issue and he uses Chrome.
This was his solution....
The following steps fixed the issue for me on Chrome:

1. Log out of Archicad Talk.
2. In Chrome Settings, clear Cache data.
3. Exit Chrome.
4. Exit Chrome in Taskbar as well (may not be necessary step).
5. Restart Chrome.
6. Log in to Archicad Talk.

As for other browsers I would assume it would be a case of updating or clearing the cache as well.

See this post...

https://archicad-talk.graphisoft.com/vi ... 16&t=72141


Barry.
User avatar
By Dave Brach
#322814
took forever, but I am finally able to get these up. I cleared my cache in Firefox, and the tried dragging/dropping aobut 4 times with no luck. Finally when I did the "add files" (browse) option they loaded immediately
Attachments
IMG_3303 3.PNG
IMG_3303 3.PNG (717.34 KiB) Viewed 84 times
IMG_3304 2.PNG
IMG_3304 2.PNG (683.26 KiB) Viewed 84 times
User avatar
By mnguyen
#323054
Hello Dave,

Thank you very much for your report and I am very sorry about the issue!

To investigate further, could you share with us the file in PLA format so that we can recreate the BIMx in-house and investigate further? Please let me know if you need a secure place to upload the file also.

Looking forward to hearing from you!

Best regards,
Minh

P/s: in the future, if you encounter any problem with BIMx, please don't hesitate to contact us at bimx@graphisoft.com.