The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Everything related to BIMx and BIMx PRO: functionality, platforms, features, etc.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, gkmethy, mnguyen

User avatar
By Dave Brach
#328401
I have the current viewer app on my iPad pro. My colleague in my company publishes a BIMx hypermodel to the transfer site, but my app does not show that an update is available. Same pln file, same name, same company. when I go to the model transfer site and log in, I see the updated model, but it tells me I have to delete the one in my app before I can download the "new" model. Similarly I have a client with an iPad pro who says the updates do not show in her app--she has to click the link every time. How to fix?
User avatar
By Barry Kelly
#328402
In the menu for the app there is a 'Feedback' option.
Have you tried that? - no idea if you will get a response, but it can't hurt trying.

Maybe Roland (memberlist.php?mode=viewprofile&u=118498) from Graphisoft will reply to you here if he sees this.

Or contact your local Archicad support and see what they say.

If no luck with those then maybe Private Message Roland as a last resort.

Barry.
User avatar
By rszabo
#328440
Hi Dave,

The mobile app displays the message to delete that model first if it has been imported locally (Finder or Files app e.g.) or via 3rd party cloud service. Updating the Hyper-model works only if it has been imported to the app with the "Download model" button on BIMx Model Transfer site (or via a download link created by right-clicking on this button). Please let me know if this information doesn't help.

Regarding the "Feedback" function, it leads to our official support channel: bimx@graphisoft.com, that we are continuously monitoring. This is the quickest way to investigate questions and technical issues.

Kind regards,
Roland