The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-ARCHICAD Connection and the various tasks that can be achieved with it.

Moderators: Barry Kelly, Karl Ottenstein, LaszloNagy, ejrolon, gkmethy

By felcunha
#296416
Hello all,

I didn't notice before, but Rhinoceros give me this message when I run Grasshopper:

The ArchiCADConnection component library was build against an older version of the Grasshopper SDK:
The current SDK: 1.0.6967.16077
The referenced SDK: 1.0.6157.23614

Do you know when the SDK will be updated? Is this the reason for why the connection is bugged?
Thanks,