The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-ARCHICAD Connection and the various tasks that can be achieved with it.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By dkovacs
#299728
Hi,

I am still not sure, but if I got it right, your problem is that Rhino crashes when you start the connection between the two applications, right?

The most common issue as felcunha mentioned is that another Rhino/GH add-on conflicts with the connection tool, and causes the crash. I would make sure this is not the case first.

Another very common thing is that the build number of the add-on inside GH and the add-on inside AC don't match. What you have to do, is uninstall the add-on completely, install the latest update of archicad, reinstall the add-on, and then run the installer of the update again. This way the second time the updater will also update the add-ons.

We used to have a crash that happened when the Add-on tried to verify some of its contents over the internet, and if there was no (stable) internet connection it could crash Rhino (fix #265356). That should have been fixed already in AC22 (50xx or newer), but it is possible that it resurfaced. Please make sure you have a stable internet connection when you start the connection, and if the crash happens again, see if you had any issues with the network at that time.

Please check these things first, and let me know if any of the suggestions might have helped. If not, the issue might be somewhere else.

Regards,