The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-Archicad Connection and the various tasks that can be achieved with it.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

User avatar
By dkovacs
#298512
Hello All,

Based on what you say, it seems like the Grasshopper side is perfectly fine, and the problem is with the ARCHICAD side of the Add-on. I would suspect that you might have multiple ARCHICAD versions installed and when the installer ran, it placed the add-on in one version of ARCHICAD, but you are running a different version. Please check the Add-on folder of the ARCHICAD you are running (.../GRAPHISOFT/ARCHICAD 22/Add-Ons/), and see if you have the "Grasshopper-ARCHICAD Live Connection" Add-on in this folder. If not, then the Add-on is installed somewhere else, and you cannot see it in ARCHICAD, because it is not actually there. In this case just find where this ARCHICAD Add-on is, and copy-paste it here.

Let me know if this helped.

Regards,
By Clara.P
#310649
Hello,

I'm facing the same problem...
Have someone found a solution?

I'm using the latest version of Archicad 23 and Rhino 6.24. I'm under Windows 7.
Nothing appear in Archicad, but I have all the component in Grasshopper.

Thanks in advance
Clara
User avatar
By LaszloNagy
#310651
If you go to the ARCHICAD installation folder and then go to the Add-Ons folder, you should have a "Grasshopper-ARCHICAD Live Connection" folder in it. The "GrassHopperConnection.apx" file in this folder is the ARCHICAD side of the ARCHICAD-Grasshopper Connection.

Also, if you see these files, then you could check the Add-On Manager Dialog ("View > Add-On Manager" menu command) and see if the "Grasshopper-ARCHICAD Live Connection 2.3" item is there and its checkbox is checked.