The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-ARCHICAD Connection and the various tasks that can be achieved with it.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#301670
have you tried doing what the message says?:
1. Go to ARCHICAD.
2. Select the Beam Tool.
3. Go to its Settings Dialog.
4. Check the Layer field. Does it say "MISSING" or it is set to a Layer existing in the Project File?