The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Topics related to the Grasshopper-Archicad Connection and the various tasks that can be achieved with it.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, Gordana Radonic, nbalogh, mnguyen, gkmethy

#309934
Hello everyone, I can't get the GH connection to Archicad working, I downloaded and tried to install all the updates offered on the site but nothing works!!
Attachments
WhatsApp Image 2020-04-19 at 20.25.34.jpeg
WhatsApp Image 2020-04-19 at 20.25.34.jpeg (145.74 KiB) Viewed 1039 times
WhatsApp Image 2020-04-19 at 20.25.58.jpeg
WhatsApp Image 2020-04-19 at 20.25.58.jpeg (146.98 KiB) Viewed 1039 times
WhatsApp Image 2020-04-19 at 20.31.13.jpeg
WhatsApp Image 2020-04-19 at 20.31.13.jpeg (151.67 KiB) Viewed 1039 times
#309978
Did you install the AC23 version? The second image indicates an AC22 version (22.0.0.6026):

https://www.graphisoft.com/downloads/ad ... ion-plugin

Here is the User Guide:

https://graphisoft.akamaized.net/cdn/ft ... %202.3.pdf

Go to page 5 and make sure to follow every step of it, including uninstalling any earlier version.
#310064
Hi,

Thank you for your question! I hope you are doing well during these trying times!

From the screenshot, it looks like the addon was not properly installed. I'm wondering how did you get the palette running on ARCHICAD, but no ARCHICAD tab in Grasshopper? Could you elaborate on how did you make it?

If you are sure that there is no other Rhino or ARCHICAD installation on your machine, rather than Rhino 6 and ARCHICAD 23, I suggest you download the addon here and start the installation.

After successfully installing it, the ARCHICAD tab should be presented in Rhino.

Looking forward to hearing from you!

Best regards,
Minh
#317795
Gonzo666 wrote: Wed Oct 14, 2020 3:41 pm Hi everyone,

Was this issue resolved? I´m having the same problem and I have the latest update of the Grasshopper Live connection with Archicad 23
Hello,

Thank you for the question!

Could you clarify the issue you are having with some screenshots and details about what exactly happens on your machine?

Looking forward to hearing from you!

Best regards,
Minh
#321904
I have had Rhino 7 and Rhino 5 installed and also AC 24 3008.
I have installed the Live Connection plugin.

There is a Grasshopper Connection in AC 24 running.
No pallette in Rhino 7 nor Rhino 5.
No files have been installed in AppData/Roaming/Grasshopper/Libraries.

I have uninstalled both Rhino 5 and Rhino 7.

I have installed only Rhino 5.
I have installed Grasshopper plugin to Rhino 5.

I have installed the Live Connection plugin.

There is a Grasshopper Connection in AC 24 running.
No pallette in Grasshopper in Rhino 5.
No files have been installed in AppData/Roaming/Grasshopper/Libraries.

Is there a way to install the Grasshopper plugin alone?
#321917
Dear Simon,

Thank you very much for your question!

As of now, the Grasshopper - Archicad Live connection addon does not support Rhino 7 yet. As of now, it can only work with Rhino 6. I am very sorry for the inconvenience!

Please let me know if you have any further questions. Thank you very much for your understanding!

Best regards,
Minh
#322827
hi everyone

my problem is similar, I have Archicad 24 and Rhino 6, I installed the Grasshopper-Archicad 24 Live Connection plugin but the palette is not appearing in Grasshopper

I understand that you must use the most current version of grasshopper, how do I update?

sorry for any typos, I don't speak english very well
Attachments
imagem_2021-02-23_193926.png
imagem_2021-02-23_193926.png (330.45 KiB) Viewed 88 times
imagem_2021-02-23_193935.png
imagem_2021-02-23_193935.png (681.16 KiB) Viewed 88 times
#322851
teresacolares wrote: Tue Feb 23, 2021 11:41 pm hi everyone

my problem is similar, I have Archicad 24 and Rhino 6, I installed the Grasshopper-Archicad 24 Live Connection plugin but the palette is not appearing in Grasshopper

I understand that you must use the most current version of grasshopper, how do I update?

sorry for any typos, I don't speak english very well
Hello,

Thank you very much for the question! And don't worry, your English is perfectly understandable!

As I can see, the error message happens because you're still using an outdated Rhino version (6.7). The latest release should be 6.34 by now. You can check it by navigating to Help menu in Rhino 6 > click Check for Updates. This will show you the latest build available to download. Once Rhino is updated, the Connection should appear in Grasshopper.

Please let me know if it helps with the issue!

Best regards,
Minh