The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Discussion about Working from Home in ARCHICAD and BIMcloud.

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

#308696
Hello everyone,

As more and more of us need to work from home, we all face different situation we haven't done before. We might be involved in social distance in real life, but not in the digital world!

We started a new forum here (Work from Home) in ARCHICAD-Talk to discuss every aspects of working from home. This forum will be also regularly checked by GRAPHISOFT employees, including myself, so let me introduce you who I am.

My name is Noémi, and I'm part of the Professional Services Team. I work for GRAPHISOFT Headquarters since 2016.

Some of you already met me in different Teamwork / BIMcloud related topics. I graduated as an Architect, so I'm also familiar with general ARCHICAD related topics.

Feel free to start a new discussion or ask questions - I'm sure, this community - including us, GS people as well - can help you somehow!

Kind regards,
Last edited by nbalogh on Wed Mar 25, 2020 12:45 pm, edited 1 time in total.
#308736
Ok! I'll go first.

Some of my users working from home have problem connecting to the TW-server by server name. I have to instruct then to connect by IP-address instead.
This results in local duplicates as they are interpreted as different projects.
Any idea why?
#308742
Lasse Borg wrote:
Wed Mar 25, 2020 11:27 am
Ok! I'll go first.

Some of my users working from home have problem connecting to the TW-server by server name. I have to instruct then to connect by IP-address instead.
This results in local duplicates as they are interpreted as different projects.
Any idea why?
Hi Lasse,

What you experience is happening, because the computer's name cannot be resolved by your home network. I guess you already set port forwarding for the IP address of the server computer, therefore ARCHICAD clients can find the computer from home.

You will need to use a VPN to access your server computer with its name from outside the office. There are many available solutions on the market, maybe someone here can recommend you a good setup if you choose this way.

Kind regards,
Noémi
#308746
All of our 60 users uses VPN connection. And we can resolve computer name by cmd prompt.
This is not a common problem, it's just some users.

There's also been an issue with users, working from home, starting Archicad before connecting to VPN which resulted in no license but this has been corrected. F.Y.I
#308760
We had same problem. Had to delete the server from the Teamwork panel, and add the server with IP address and download the project again. This works if I only stay at home. If I take the laptop and connect to the local network at work, teamwork "finds out" that the IP server is in fact the local server and it indeed "has a name", it then reverts to the "name version". When I then go back home, it will not find the "named server" via VPN, and I have to do it all over again with IP numbers. This means downloading the whole project again :S

If possible to fix by Archicad, then please lock the server in Teamwork as IP numbers when originally entered like that.

Johann
Lasse Borg wrote:
Wed Mar 25, 2020 11:27 am
Ok! I'll go first.

Some of my users working from home have problem connecting to the TW-server by server name. I have to instruct then to connect by IP-address instead.
This results in local duplicates as they are interpreted as different projects.
Any idea why?
#308950
Just finished setting up BimCloud login. I've tried sharing a solo project file to BimCloud. It has shared successfully from what I see. However, when trying to join the teamwork file, I get this message

"An Error Occured during the last teamwork operation!
Communication with the server has failed, possible reasons are:
-A network error prevented Archicad from accessing the server
- Archicad tried to perform an operatin and the server refused it
-Your CAL license was revoked or lost"
#308951
Hi NiceOneCad,

I'm sorry to hear about your issue.

If you managed to Share the project, but still get this error, it can be caused by several reasons.

My suggestion:
1. Open .PLN version of the project with Open & Repair option.
2. Save as another .PLN.
3. Open the repaired .PLN file.
4. Re-share on BIMcloud.
5. Attempt to join again.

If it wouldn't help, then you can check, if:
- it is possible to join with any of your users (excluding the masteradmin, of course)
- joining to a smaller project / empty project is possible

Also, in the second case, I suggest to contact your local support to get in touch with you.

Kind regards,
#309066
Hi,

So I'm new to working from home and am using my laptop to access Archicad for the first time in over a year.

I have downloaded the new (to me) license manager tool and signed in. My software license is shown in my license pool on the website, but does not show in the "available protection keys". I have clicked refresh and I have restarted both Archicad and my laptop many times.

I spent the whole day yesterday browsing the user guides and help pages, but cannot find anything on this. We are now half way through day 2 and I've still not been able to access Archicad.

Please help! I need to do some work!

Thank you
#309121
Tanya wrote:
Wed Apr 01, 2020 12:00 pm
Hi,

So I'm new to working from home and am using my laptop to access Archicad for the first time in over a year.

I have downloaded the new (to me) license manager tool and signed in. My software license is shown in my license pool on the website, but does not show in the "available protection keys". I have clicked refresh and I have restarted both Archicad and my laptop many times.

I spent the whole day yesterday browsing the user guides and help pages, but cannot find anything on this. We are now half way through day 2 and I've still not been able to access Archicad.

Please help! I need to do some work!

Thank you
Hi Tanya,

I'm sorry to hear that.

I think, the quickes solution for you is to contact your local support for an Emergency License: https://helpcenter.graphisoft.com/knowledgebase/126805/

Mean time they can investigate what is the issue with your current licenses.

Kind regards,
Noémi
#309484
Hello everyone! I'm using Archicad 16 and my problem is that when I open the second PLN file, it's working in very slow-motion, the answers to my comands are very slowly while the first openen PLN file is working right. Can anyone help me with an answer to my problem? Thanks a lot!