The Global Archicad Community

Stay informed. Get help. Share your knowledge.

Discussion about Working from Home in Archicad and BIMcloud.

Moderators: ejrolon, Barry Kelly, Karl Ottenstein, LaszloNagy, Gordana Radonic, nbalogh, gkmethy, mnguyen

#317364
Hi Billerwell,

I'm not quite sure how Bitdefender works, but usually an AV software will become "active" again after reboot. Since we know that you're having an Anti-virus software installed, could you please add the following address to the unrestricted list?

http://activity-api.graphisoft.com
graphisoftid.graphisoft.com
graphisoftid-api.graphisoft.com
licensemanager.graphisoft.com
ruleservice-api.graphisoft.com
bimx-service.graphisoft.com
https://bimx-api.graphisoft.com
https://bimx.graphisoft.com

In the macOS System Preferences, you will find CodeMeter listed in Other section. If you click on it, does it say that CodeMeter service is running? If not, please start it.

If this does not help with the issue, I would like to collect the following information:

- The number of the problematic license (SW00000xxxxx if it's a software key, 3-... or 2-... if it's a hardware key)
- CmDust log (https://helpcenter.graphisoft.com/knowledgebase/25432/)
- License Manager Tool logs (https://helpcenter.graphisoft.com/knowledgebase/63119/)
- A screenshot of License Manager Tool, in signed-in state if possible
- A screenshot of CodeMeter, showing whether it can recognize the license or not
- A screenshot of the files in the CmAct folder
macOS: MacHD/Library/Application Support/CodeMeter/CmAct

Please send these via Private Message, or let me know if you will need a secure place to upload the file.

Thank you very much!

Best regards,
Minh
#319107
I HAVE THE SAME PROBLEM I CAN´T LOG IN IN MYARCHICAD TO GET THE SERIAL NUMBER. I ALREADY USE THE COMMAND IN TERMINAL AND STILL NO WORKING. I STILL SEE
graphisoftid.graphisoft.com refused to connect.
Try:
Checking the connection
Checking the proxy and the firewall
ERR_CONNECTION_REFUSED
Attachments
Screen Shot 2020-11-18 at 15.54.59.png
Screen Shot 2020-11-18 at 15.54.59.png (143.1 KiB) Viewed 1050 times
Screen Shot 2020-11-18 at 15.54.59.png
Screen Shot 2020-11-18 at 15.54.59.png (143.1 KiB) Viewed 1050 times
Screen Shot 2020-11-18 at 15.54.59.png
Screen Shot 2020-11-18 at 15.54.59.png (143.1 KiB) Viewed 1050 times
Screen Shot 2020-11-18 at 16.05.39.png
Screen Shot 2020-11-18 at 16.05.39.png (90.35 KiB) Viewed 1048 times
#319157
Hello,

Thank you very much for the screenshot!

After entering the Terminal command, in the opened window, all lines from # Graphisoft Anti-license checks by Up7 till the end needs to be deleted (you can navigate with arrow keys and press Backspace to delete". Once you're done, press Control + O to save the changes. Press Control + X to close the editor. Everything should work afterwards.

If you have any further questions, feel free to ask me again!

Best regards,
Minh
#320117
mnguyen wrote: Mon Jul 13, 2020 6:57 am
KenneyKim wrote: Sun Jul 12, 2020 6:50 pm Hi.
I can’t also login. The site can’t be reached error. Graphisoftid.graphisoft.com refused to connect
Hi Kenney,

Thank you for the report and I am very sorry about the issue!

Could you try accessing https://graphisoftid.graphisoft.com/ via other browsers available in your machine and see if the website is accessible there?

Looking forward to hearing from you!

Best regards,
Minh
Hi Minh,

I'm working from home due to Covid. I uploaded our license with the License Manager Tool (LMT) from the office. When I opened LMT from home to download it to my iMac (osx 10.14.6), I get a server connection error "Connection to the server could not be established. Please try connecting again later". Any advice would be greatly appreciated. Thanks!

Mike
#323430
Hello,

I have a mac and archicad 24 installed on it and I'm having the same problem reported by the others. I cannot login in my archicad ID account through the application and also I cannot login through the website. The page won't open. I have already done the suggestions here of cleaning the terminal pannel and it still doesn't work. Could you please help me? Bellow is the error that appears to me when I try to login through the application.

My internet is fine, my firewall as well and codemeter is running just fine.

Image
Attachments
Screenshot 2021-03-10 at 13.48.58.png
Screenshot 2021-03-10 at 13.48.58.png (826.65 KiB) Viewed 540 times
#323470
Dear Carol,

Thank you very much for the question!

If all the entries have been cleared from the hosts file, and you still can't open the website https://graphisoftid.graphisoft.com/ via a browser, could it be that something else is blocking it on a system level (like firewall/antivirus program)?

After clearing the entries from the hosts file, have you tried to restart your computer and see if it works?

Can you take a screenshot of the result in browser when opening the website https://graphisoftid.graphisoft.com/ ?

Looking forward to hearing from you!

Best regards,
Minh