The Global ARCHICAD Community

Stay informed. Get help. Share your knowledge.

Installation and download/setup issues; upgrading, operating system compatibility; getting started/training guides/tutorials. (Example: I cannot launch ARCHICAD, please help!)

Moderators: Karl Ottenstein, LaszloNagy, ejrolon, Barry Kelly, gkmethy

By Fuivai Mata'u
#281772
I'm trying to install Archicad 21 student version to my laptop*.
Near the end of the installation process, an error window pops up saying " ARCHICAD 21 installer detected that the operation system on this computer is out-of-date. Installation could not start. Please install the latest update and try again."
I reset the machine back to factory setting and install Archicad again but the same message pops up.
I've checked and the machine is running the latest updated version of windows10.
Help.
*7th Generation Intel Core i7-7700HQ Processor (Up to 3.8GHz)
NVIDIA GeForce GTX 1060 Graphics with 6GB of dedicated GDDR5
17.3" Full HD (1920 x 1080) widescreen IPS display
Integrated Tobi Eye Tracking Technology
16GB DDR4 Memory, 512GB SSD, 1 TB HDD
Fui
User avatar
By dkovacs
#282380
Hi,

Most of the times this error message pops up because during the installation we run a small application that checks certain settings on the computer (to see if it is up-to-date) and this application is run from the 'C:\Windows\Temp' folder of the computer. The problem is that in some cases Virus-busters and Group-Policies prevent you from running executables from the temporary folder - thus the application will not run, and the installer will think your operating system is out-of-date.

If that's the case, either contact the administrator to lift this ban temporarily, or disable virus busters while installing (or any other application running in the background really, just to be sure).

I hope this solves your problem. If you have already solved this issue another way, it would be great if you could share with us, in case anyone else ran into the same.

Regards,
By Jayden Deller
#297409
Hi, im having an issue similar to the one you're describing. I ran some tests using the information you posted and im still receiving the same error, "your operating system is out-of-date".
disabled firewall, restarted computer, various installation locations and fully updated every driver and system on my computer.
By Roopa A
#299646
Hi,

I am trying to install AC 18 crack version in desktop with the recommended configuration, its showing an error that communication.client.dll error . What is the issue?

Please help me to solve this.

Thank you,
Regards,
Roopa A
User avatar
By Barry Kelly
#299647
Roopa A wrote:
Tue Jul 23, 2019 6:40 am
I am trying to install AC 18 crack version in desktop with the recommended configuration, its showing an error that communication.client.dll error . What is the issue?
You shouldn't be installing a cracked version - which is an illegal pirated copy.
Graphisoft may come knocking on your door now.

Why are you not installing a real version?
Don't you have a real license?
That will allow you to run old versions as well.

Barry.
User avatar
By Barry Kelly
#299654
Cracked versions are not a good idea.
You never know what they may be doing to your machine in terms of security.

Also they are generally made from the very first build of a version and so will contain many unfixed bugs.

If you have a license, you can install any version you want (if the operating system allows it).
I have 18 running on Windows 10 with no problems.

If somebody else wants to run it and they don't have a license, then they can install the real version which will run in demo mode (no saving or printing) if they just want to look at files.
If they are wanting to do work, then they should be purchasing a license or using a spare one if you have it.

Barry.
User avatar
By Barry Kelly
#299659
What language version do you require?
USA, INT?

Barry.